SAP Knowledge Base Article - Public

3466904 - Tickets Created With Default Account Although An Active Contact Is Maintained

Symptom

Sending an E-mail to the E-mail channel is creating Tickets with Default Account maintained in the channel although the sender of the E-mail is maintained as an active Contact in the system and is assigned to an active Account.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

Pre-Requisite: 

  1. An Active Contact with E-mail address abc@def.com is maintained and is associated with an Active Account XYZ (abc@def.com is the contact E-mail address and XYZ is the Account name)
  2. An Active E-mail Channel with a Default Account is maintained

Steps:

  1. Send an E-mail to the Active channel from the E-mail maintained as Contact
  2. Go to Service Work Center
  3. Go to Tickets View
  4. Open the new Ticket 123 (123 represents the Ticket ID created from E-mail)
  5. On the Overview see that the Customer determined is the Default account 
  6. But you expected the Account to be XYZ which is associated to the contact

Cause

The Sender E-mail address is maintained for more than one active contacts in the system.

Resolution

An E-mail should be linked to only one active contact and if multiple/no active contact is found then the system creates a Ticket with the Default account maintained in the E-mail channel. This is system expected behavior.

Delete the E-mail from the duplicate contacts and maintain only one Active contact with the E-mail abc@def.com so the system can create Ticket with the Account associated to this Contact.

You can delete the E-mails from the contact by:

  1. Go to Customer Work Center
  2. Go to Contacts View
  3. Search using "abc@def.com"
  4. See the list of contacts in the results
  5. Open the contacts one by one and in the header section clear the E-mail address maintained as "abc@def.com".
  6. Save

Keywords

Ticket , Default Account , Contact , Multiple Contact , Channel , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions