SAP Knowledge Base Article - Public

3466967 - 1H 2024 Splunk logs option in EC Diagnostic Tool

Symptom

Unable to access Splunk logs when using Diagnostic Tool for Workflows, shows validation error "Please contact your administrator" 

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  • Login into instance.
  • Admin Center > Diagnostic Tool.
  • Click on Splunk logs.
  • Error : Please contact your administrator.

Cause

This is an expected behavior

Resolution

  1. This is the current tool design. While clicking on Splunk Logs option shows expected validation error message as this is only meant for internal use for SAP.
  2. This is currently being addressed by Engineering team and will come as an enhancement to either have separate UI for Customers and Support Engineers or have the option hidden to Customers.
  3. Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.

See Also

Diagnostic Tool

Keywords

1H2024, b2405, KI2405, Please contact your administrator, Splunk logs, Diagnostic Tool, INC8182630, ECT-232673, Splunk logs error , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , Product Enhancement

Product

SAP SuccessFactors Employee Central 2405