Symptom
In configuration step "Configure intercompany billing communication" (SSCUI 100424), when adding a new intercompany billing assignment, a popup appears with "Technical error".
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open configuration step "Configure intercompany billing communication".
- Click the button "Add".
- Select Supplying company and Ordering company. Click button OK.
- A popup appears with "Technical error".
Cause
The internal customer number for intercompany billing is not maintained for all sales organizations under the company code.
Resolution
- Make sure the field "Customer number for intercompany billing" is maintained for all sales organizations under the supplying and ordering company.
- Maintain the Supplier data for the Intercompany Customer of the Ordering Party.
- All the sales organizations within a company code must have the same business partner / customer assigned.
For more information, see Intercompany Sales Order Processing - International (1MX).
See Also
Keywords
technical error, TVKO, intercompany billing, supplying company, 1MX , KBA , SD-BIL-IV-IB-2CL , Intercompany Billing (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions