SAP Knowledge Base Article - Public

3467339 - No data available in the Team Utilization app

Symptom

The User is not seeing any entries in the 'Team Utilization' app.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Navigate to the app finder.
  2. Search for the app 'Team Utilization'.
  3. Press 'Go'.

Cause

  • The Project / Line Manager is not assigned to any projects.
  • The Project / Line Manager does not have any users assigned to them for a project.

Resolution

  1. The User needs to assign the Project / Line Manager to a project.
  2. The User must have employees assigned to the Project / Line Manager.

See Also

https://help.sap.com/docs/SAP_S4HANA_CLOUD/0bebd08dffca45afa67b1f751199afd0/8bfdac4adce94bb49f688e0d49c74379.html?locale=en-US&q=team%20utilization

Keywords

Team Utilization, timesheet, hours, missing, blank, zero, no entry, no entries, maintain, app finder, /CPD/D_MP_HDR, I_PersWrkAgrmtManagerForKeyDte , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem

Product

SAP S/4HANA Cloud Public Edition 2402