Symptom
- You would like to add or remove links/items found in the Agent Desktop Customer Hub Create Section
- This KBA will walk through the basic steps to meet the requirements
Environment
- SAP Cloud for Customer
- Agent Desktop Add-On
Reproducing the Issue
- Go to the Agent Desktop
- Search for and confirm a customer
- While in the Customer Hub, click the Create button
- Your requirement is to add/remove items from the drop-down list
Cause
How-To configuration
Resolution
- Navigate to Administrator > Service and Social.
- Click on "Configure Agent Desktop".
- Go to "Extensibility".
- Search for the "customerHubSBS" UI view and open it.
- Select "Customer Hub Content S B S", then click the pencil ✏ icon next to the "Create Section".
- In the "Items" screen, you can Hide or Remove items and add new ones.
Note: Default items cannot be removed as they may be essential for the system's operation.
Keywords
Administrator, Service and Social, Configure Agent Desktop, Extensibility, Customer Hub, UI view, Create Section, Items, Hide, Remove, Add, Default item, list, link, mashup, extra tabs, additional tabs, AD, Add-On , KBA , LOD-CRM-SBS-AC , Agent Console Add-on , Problem
Product
SAP Cloud for Customer core applications 2405