Symptom
You want to create a sales order in the S/4 Hanna cloud based on a case. For this, you configure the Case Service API with CPI and then map the data to S/4; however, on Service Cloud Version 2, you can't find the communication scenario to activate it.
Environment
SAP Service Cloud Version 2.
Cause
There is no specific communication scenario to activate it on Service Cloud Version 2.
Resolution
To achieve this in SAP Service Cloud Version 2, you can use the "Event Notification" feature of Autoflow. You do not need to pass the complete case metadata; you can pass, for example, just the case ID.
Keywords
Sales Order, S/4, Hanna, Case Service API, CPI, Service Cloud Version 2. , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To