SAP Knowledge Base Article - Public

3468174 - The "Toggle" to switch between the old and new UI in Email integration is no longer available

Symptom

The toggle for the old UI for the Email integration work center is no longer visible post 2408 release for Cloud for Customer

Environment

SAP Cloud for Customer
 

Reproducing the Issue

  • Go to Email integration.
  • You can no longer see the toggle button to switch from the old UI to the new UI.

Cause

The Option to revert to the legacy UI in Groupware integration and User setting using the "toggle" will be removed post 2408 release, following which, the legacy UI will be completely decommissioned.

Resolution

This is an expected system behavior.

Keywords

New UI , Legacy UI , User settings UI, email integration. groupware UI, 2408 , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Product Enhancement

Product

SAP Cloud for Customer core applications 2405