SAP Knowledge Base Article - Public

3468420 - Reminder notification is getting failed - Onboarding 1.0

Symptom

Reminder notification is not getting triggered to the recipients. As checked in the mail queue, the status of the notification for all the users are "failed".

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. From On/Offboarding 1.0 dashboard, navigate to Settings.
  2. From Settings, click on Mail Queue.
  3. Filter for Recipient and/or Subject and click on Apply filters.
  4. All the respective reminder notifications have a status of failed.

Cause

Reminder set up doesn't contain a 'Body'.

Resolution

Access Onboarding 1.0 > Click on Dropdown > Select Notification by Group or Process > Select affected one > Check not only the Initial Email section, but the Reminder as well.

If there is no body content, these email notifications shall fail.

See Also

Onboarding, 1.0, OBD, email, reminder, notification, fail, failed 

Keywords

KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions