SAP Knowledge Base Article - Public

3469109 - A field is only visible when starting adaptation

Symptom

A field is only visible in adaptation mode and invisible after ending adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in to the tenant by impersonating the affected user.
  2. Go to the screen where the field lays.
  3. The field is invisible.
  4. Start Adaptation.
  5. The field is visible.
  6. End adaptation.
  7. The field is invisible.

Cause

The field was hidden via personalization mode.

Resolution

  1. Log in to the tenant by impersonating the affected user.
  2. Go to the screen where the field lays.
  3. Start personalization.
  4. Find the field and unhide it.

Keywords

field invisible, adaptation mode, personalization, start adaptation , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem

Product

SAP Cloud for Customer core applications all versions