Symptom
A field is only visible in adaptation mode and invisible after ending adaptation mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to the tenant by impersonating the affected user.
- Go to the screen where the field lays.
- The field is invisible.
- Start Adaptation.
- The field is visible.
- End adaptation.
- The field is invisible.
Cause
The field was hidden via personalization mode.
Resolution
- Log in to the tenant by impersonating the affected user.
- Go to the screen where the field lays.
- Start personalization.
- Find the field and unhide it.
Keywords
field invisible, adaptation mode, personalization, start adaptation , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer core applications all versions