SAP Knowledge Base Article - Public

3469392 - Unable To Change Outbound Email MTA Provider Type

Symptom

User is unable to change the Outbound Email MTA Provider Type from SMTP to Default.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Click on User Profile and go to Settings.
  2. Under All Settings, search for Emails.
  3. Navigate to MTA Configuration.
  4. Click on the Edit button and notice that the Outbound Email MTA Provider Type field is still not editable.

Cause

There are active email channels maintained in the system.

Resolution

In order to change the MTA Provider Type, ensure that there are no active channels present in the system. Once all the channels are deactivated, follow the below steps to change the MTA Provider Type:

  1. Go to Settings.
  2. Under All Settings, search for Emails and navigate to MTA Configuration.
  3. Click on the Edit button.
  4. Select 'Default' option in Outbound Email MTA Provider Type and click on Save.

Once the change is done, the email channels can be activated again.

Keywords

Default, MTA Provider Type, Email, SMTP, Channel , KBA , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0