SAP Knowledge Base Article - Public

3469548 - [RESOLVED] Message: 'The receipt of incident 1000000xxx has not yet been confirmed by the provider' upon creation of SAP incident

Symptom

  • As of 14th of May 2024, the successful sending of incidents to SAP Support no longer works.
  • No new 'Built in Support' incidents reach the SAP ticketing tool. 
  • Affected incidents show the info: "The receipt of incident 1000000xxx has not yet been confirmed by the provider" (where 1000000xxx represents the incident ID).
  • All new incidents created after 14th of May 08:57 UTC 14.05.2024  are affected.
  • It appears currently that existing incidents can be returned and are visible to support engineers.

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to Application and User Management
  2. Open Incidents view
  3. Find and open the related incident 
  4. "The receipt of incident 1000000xxx has not yet been confirmed by the provider"

Cause

This Root Cause has been identified and a fix is now currently being worked on.

Resolution

The technical issue has been resolved. Back working from 09:27 UTC May 16th

You may also refer to ByD / C4C Built-in Support is down - [RESOLVED] 

For when the issue was still not fixed, the following workaround was in place.

  • Create new cases via SAP for Me
  • To reach Technical Support please use the above link or the Expert Chat channel.
  • Alternatively you can contact CIC (Customer Interaction Center) team for further help.

See Also

KBA 560499 - Customer Interaction Center: Hotline - Email - Chat 

Keywords

cannot create. unable to, case, cases, be sent, send, error , KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , Problem

Product

SAP Business ByDesign 2402 ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions