Symptom
You are trying to upload your certificate file in relationship intelligence administrator. When you put a group in the 'group name' field it is not working, failing connection.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Relationship Intelligence Administrator work center.
- Click in the + icon.
- Fill in application ID ABC (where ABC is the application ID).
- Fill in Tenant ID DEF (where DEF is the tenant ID).
- Fill in Password GHI (where GHI is the password of your certificate being uploaded).
- Click in Browse files and Upload JKL (where JKL is a .pfx extension file with your certificate).
- Fill in Group Name as MNO (where MNO is your Azure group name).
- Click in the 'Test connection' button.
- Message 'Your connection was not successful.' appears
Cause
Despite field label being 'Group Name' this field should receive group e-mail instead.
Resolution
This is under evaluation of our Product Managers to change the label and tooltip to 'Group e-mail' to be more accurate and avoid this kind of problem. Inform the Azure group e-mail in step 7 of issue reproduction section.
See Also
Keywords
Message, 'Your connection was not successful' , uploading, upload, certificate, Relationship, Intelligence, Administration, Azure, group, , KBA , LOD-CRM-SBS-REL , Relationship Intelligence , Problem