SAP Knowledge Base Article - Public

3469562 - Message 'Your connection was not successful' when uploading certificate in Relationship Intelligence Administration using Azure group

Symptom

You are trying to upload your certificate file in relationship intelligence administrator. When you put a group in the 'group name' field it is not working, failing connection.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Relationship Intelligence Administrator work center.
  2. Click in the + icon.
  3. Fill in application ID ABC (where ABC is the application ID).
  4. Fill in Tenant ID DEF (where DEF is the tenant ID).
  5. Fill in Password GHI (where GHI is the password of your certificate being uploaded).
  6. Click in Browse files and Upload JKL (where JKL is a .pfx extension file with your certificate).
  7. Fill in Group Name as MNO (where MNO is your Azure group name).
  8. Click in the 'Test connection' button.
  9. Message 'Your connection was not successful.' appears

Cause

Despite field label being 'Group Name' this field should receive group e-mail instead.

Resolution

This is under evaluation of our Product Managers to change the label and tooltip to 'Group e-mail' to be more accurate and avoid this kind of problem. Inform the Azure group e-mail in step 7 of issue reproduction section.

See Also

https://community.sap.com/t5/crm-and-cx-blogs-by-sap/sap-sales-cloud-relationship-intelligence-setup-azure-side-configuration/ba-p/13547293

Keywords

Message, 'Your connection was not successful' , uploading, upload, certificate, Relationship, Intelligence, Administration, Azure, group,  , KBA , LOD-CRM-SBS-REL , Relationship Intelligence , Problem

Product

SAP Cloud for Customer core applications 2402