Symptom
When running the checks for Talent Intelligence Hub application in Admin Center > Check Tool, issue(s) for the check "JDMCompetencyBehaviorsameGUID" are found.
Environment
- SAP SuccessFactors Talent Intelligence Hub
- SAP SuccessFactors Job Description Manager
Cause
Some competencies or behaviors do not have a unique GUID
Resolution
Quick Fix option is available for this check, and users with permission "Allow Check Tool Quick Fix" granted in RBP can:
- Click the results and will see the four-step process at the top of the Detailed Results dialog;
- Complete all four steps to fix the sequence issue, providing your approval for the data selected, and click Close to complete the process;
NOTE: Procedure can be found in the Using the Quick Fix Feature section of the Check Tool Guide, - Run the check again to verify if the fix was completed successfully
Still Need Help?
If you need assistance with the migration, customers can exchange experiences with each other and ask questions of our migration and adoption experts in a new Work Zone group. In order to be admitted into the group, please send an email to SAP_SF_Product_Advisory@sap.com. All group members will also be invited to Office Hours calls, that will take place from time to time, and according to necessity. More information is posted in Everything you need to know about: SAP SuccessFactors Talent Intelligence Hub.
Keywords
JDM, TIH, migration, errors, migration issues, errors, failures, migrating, failed , KBA , LOD-SF-TIH-MIG , Migration to Talent Intelligence Hub , LOD-SF-TIH-JDM , Job Description Manager , Problem