SAP Knowledge Base Article - Public

3469685 - EC Service Center (ECSC) option/subscription not showing up in BTP

Symptom

You are implementing Employee Central Service Center (ECSC), also known as AskHR, but during the Subscribing to the Ask HR Application on SAP Business Technology Platform chapter steps, the "SAP SuccessFactors EC Service Center" options/subscriptions are not appearing in BTP.

The EC Service Center Self-Service Subscription feature (1H 2021 Release) should allow customers to enable ECSC subscription on their own.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Go to SAP BTP Cockpit > Services > Application Development and Automation;
  2. Try to enable either SAP SuccessFactors EC Service Center (Preview) or SAP SuccessFactors EC Service Center (Production);
  3. See that the options are not appearing;

Cause

The EC Service Center Self-Service Subscription is not available for some subaccounts.

Resolution

Create a support case for LOD-SF-INT-AHR component containing the following information:

  1. SuccessFactors Company ID and Support Access;
  2. BTP account link (e.g. https://xxxxx/cockpit#/globalaccount/xxxxx);
  3. BTP subaccount name;
  4. Mention this KBA to speed up the resolution;

The support engineers will run a script to manually enable the EC Service Center Self-Service Subscription. After that, you'll be able to enable ECSC subscription on your own in BTP.

NOTE FOR SUPPORT: Refer to the internal KBA 3418301.

See Also

KBA 3056494 - EC Service Center (Ask HR) Self Service Subscription: for Ask HR acquired after 1H 2021 Release

Keywords

Success Factors EC Service center, Self Service Subscription, Employee Central Service Center, EC Service Center, ECSC, Ask HR, AskHR, subscription, not, appear, appearing, show up, showing up, BTP, service , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HCM Suite all versions