SAP Knowledge Base Article - Public

3470200 - Service Catalog/Category suring Case Creation is grayed out and cannot be selected

Symptom

  • Service Catalog/Category is grayed out
  • Cannot be selected despite being defined in Settings -> Catalog Definition
  • "Used With" setting includes the Case entity

Environment

  • SAP Service Cloud Version 2 1.0
  • SAP Sales Cloud Version 2 1.0

Reproducing the Issue

  1. Connect to the SAP Service Cloud V2 Tenant
  2. In the Navigation, select Cases and then create a new case
  3. Try to fill the service category

Cause

Missing configuration

Resolution

  1. Duplicate the current Case type:
    • Navigate to -> Settings -> Cases.
    • In the Case Types section, choose an inactive case type.
  2. Under Actions, under "Version Details", choose either "Copy to New Case Type" or "Create new version."
  3. Confirm that the case description remains intact.
  4. If unable to maintain the description:
    • Create a new case type.
    • Deactivate the affected one.
  5. Activate the new case type after modifications.
  6. Ensure all mandatory fields, including the Case Description, are completed.
  7. Double-check that the correct Catalog is selected.
  8. Also, ensure the Catalog is defined to be in use for cases
    1. Go to settings -> Service Catalogs
    2. Select Case under "Used With".
  9. Test with the new or updated case type

See Also

Keywords

copy, Case type, Settings, Cases, inactive, Actions, duplicate, description, create, new version, maintain, deactivate, activate, required fields, Case Description, Catalo, service catalog not working for cases , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0