Symptom
You would like to understand why closed status Tickets did not archive even though all the conditions have been satisfied.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- On the Overview view, search and open the fine tuning Activity Archiving Configuration.
- For business object Ticket, you have selected "Disable Business Checks" option.
- Ideally all the Tickets need to archive irrespective of status.
Cause
The ticket may have a main or sub ticket which is not in closed/completed status.
Resolution
In order for the ticket to be archived, it should have all sub tickets in closed/completed status, as well as its main ticket, if existent.
- Go to Service Work Center and select Tickets views
- Open the ticket and check if there is any main ticket.
- If so, check the status of all sub tickets
- Even after enabling the "Disable Business Check" option, if still there are any sub tickets which are not in closed status, the ticket will not archive.
See Also
Keywords
Archiving, Archived, Tickets, Closed Tickets , KBA , LOD-CRM-ARC , C4C Archiving , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions