Symptom
Calendar Event Status could not be reopen. The overall status in Details panel shows Open however the Left tree panel shows status canceled.
Tried to cancel and reopen again the task but still, the status on the left panel does not change.
Environment
SAP ANALYTICS CLOUD
Reproducing the Issue
1. Login to tenant
2. Go to Calendar
3. Switch to Admin mode in Upper right corner
4. Select the event in cancelled Status
5. Observe it shows Cancelled status, but in Composite Task dialog the status is Open
6. Change the Status to Cancel in Composite Task dialog
7. Observe the status in the Calendar is Cancelled
8. Change the Status to Reopen in Composite Task dialog
9. Observe the status in the Calendar is still Cancelled
Cause
Code correction required
Resolution
The issue has been resolved now for all tenants
Keywords
KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem