SAP Knowledge Base Article - Public

3471511 - Unable to hide screens that users are not able to edit in Email Integration in the new UI

Symptom

Your admin has prevented you from editing a certain screen in Email Integration's new UI, however, there is no option to hide this screen which you cannot edit.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Your system admin has prevented a user from editing a screen as seen in the image below (eg:Sync Settings) under the Email Integration work center 

           

  • There is no option to hide this screen on the Admin side or User side since this screen is of no use for the affected user

Cause

The new UI design suggests the user to view their settings even if they are not able to edit it. 

Resolution

This is currently a limitation.

Keywords

Server side integration, New UI, Hide Screen, Non Editable, Edit , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions