SAP Knowledge Base Article - Public

3471585 - Account External ID Field Is Not Showing In Sales Cloud Version 2 Add-in For Outlook/Gmail

Symptom

You have added the field "External IDs" to the Account for Groupware Integration but it does not appear in the Add-in for Outlook/Gmail.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Go to Setting > Groupware > Profiles > Open Profile.
  2. Go to Add-in Settings.
  3. For the Account Card, Add the field "External IDs" to the detailed view or basic view and save.
  4. Open the add-in and search for an Account and open.
  5. The External ID field will not be showing in the add-in.

Cause

 The External IDs are array fields that the product currently does not support. Their visibility in the customization profile is due to their presence in the metadata received from the Sales Cloud.

Resolution

SAP will consider reviewing the possibility of supporting this in the Add-in in the future. For now, these fields are not supported.

Keywords

Outlook, Gmail, add-in, addon, External ID, add, added, picked, chosen, included, set, detailed, basic, view, groupware , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions