SAP Knowledge Base Article - Public

3472262 - Cannot add recipient email for task chain due system owner domain change

Symptom

When selecting recipient email adress for a Task Chain, error is raised: Only email addresses with domain: domain.com are accepted.

Environment

SAP Datasphere

Cause

After domain change, Tenant Owner becomes outdated in SAP internal cloud infrastructure.

Resolution

Tenant Owner information needs to be updated internally.
Raise a support ticket so Datasphere's Operations team can update tenant owner and match same email as shown in Datasphere's Users list.

Keywords

can't, adding, select, system owner, , KBA , DS-DI-SCH , Scheduling and Task Chains , Problem

Product

SAP Datasphere all versions