Symptom
Error : 'Object could not be imported' while importing package through content network in SAP Analytics Cloud (SAC).
Environment
SAP Analytics Cloud 2024.2.21
Reproducing the Issue
- Login to SAC.
- Navigate to 'Transport' > 'Import'
- Click on 'Upload'.
- Select the file > 'Upload'
- Click on the file > 'Import'
Notice the error 'Object could not be imported'.
Cause
This issue is under investigation by the development.
Resolution
This issue is under investigation by the development.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytics Cloud, content network. , KBA , LOD-ANA-ACN , SAC Content Network , Problem
Product
SAP Analytics Cloud 1.0