SAP Knowledge Base Article - Public

3472922 - After signing in SAC Excel Add-In, it remains loading with three dots and no further information is displayed

Symptom

Once the users are logged into SAC Excel Add-In, three dots come up as if the system was loading information and no further steps are possible as shown:

Environment

  • SAP Analytics Cloud, add-in for Microsoft Office

Reproducing the Issue

  1. Open SAC Excel Add-In.
  2. Fulfill tenant information.
  3. Click on "Go".
  4. Three dots appear in the login screen and the system seems to remain loading with no further details.

Cause

The issue was related to Excel Current Channel Version 2404 (17531.20152) and Current Channel Version 2403 (17425.20058).
The issue was on the Microsoft side with their Ribbon APIs, which also affected the SAC addin.
Microsoft fixed the issue on the night of May 23rd to 24th 2024.

Resolution

This issue has already been resolved and no further actions are required for the solution to take place.

Keywords

SAC Excel Add-In, loading, not working, 3 dots, three dots, unable to login, SAP Analytics Cloud, hangs, inability, access, stuck , KBA , LOD-ANA-OF-XLA , SAP Analytics Cloud, add-in for Microsoft Office , Known Error

Product

SAP Analytics Cloud, add-in for Microsoft Office all versions