SAP Knowledge Base Article - Public

3473003 - Receiving error when finishing signing process on DocuSign

Symptom

When finishing signing process, error is thrown: Error Processing DocuSign Callback Failed!

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Send a Quote to sign
  2. Open the link for signing
  3. Finish the process, the error is thrown.

Cause

Guest User is part of the integration process, the user could have been disabled or locked, due to expiration date of password already passed.

Resolution

User password should be changed to active the user and expiration date should be set to another date.

See Also

Configuration in SAP CPQ

Keywords

CPQ, DocuSign, Sign, Process, Error, Invalid Login , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error

Product

SAP CPQ 2024