Symptom
Grid View shows up as the first recognized value within Tickets and is not as reliable as List View.
Environment
SAP Cloud for Customer Core Application
Reproducing the Issue
- Go to Service
- Go to Tickets
- Open any Ticket
- Go to Interactions or Timeline Tab
- Grid View is listed as the first View
Cause
Grid View is set as the Default Value.
Resolution
- Go to Administrator
- Go to Service and Social
- Go to Ticket Configuration
- Under Fiori Interactions and under Default View on the Dropdown choose List Views.
Keywords
List, list, Grid, grid, View, Administrator, Service and Social, Ticket Configuration, , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2405
Attachments
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