SAP Knowledge Base Article - Public

3473371 - Mashup is Not Available in SAP Sales Cloud Mobile App

Symptom

You have created a mashup in mashup authoring, but the same is not available in SAP Sales Cloud mobile app.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2
  • SAP Sales Cloud Mobile app

Cause

There are configuration steps missing.

Resolution

  1. Click on User Menu button.
  2. Go to Settings → All Settings.
  3. Open Mashup Authoring screen.
  4. Open affected mashup.
  5. Click on edit button.
  6. Set Mobile Usage to Yes.
  7. Click on Save.
  8. Open General screen under Mobile Administration section.
  9. Under Mashups tab, click on the + button.
  10. Select the desired mashup.
  11. Click on Add. It will appear on the left side.
  12. Click on the mashup name.
  13. On the right side, Mashup details will appear.
  14. Set a Name for the "Name in App" field.
  15. In the "Assigned To" field, select the entity for which the mashup will be available.

Then when accessing the mobile app, you will find the mashup in the last tab of the entity you selected.

In the dropdown you can select which mashup you want to see in case there is more than one.

Keywords

Mobile, Mashup, Mobile Usage, App, Android, IOS,  , KBA , CEC-CRM-MAS , Mashups for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Attachments

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