Symptom
- Delivery split when creating inbound delivery from a purchase order with several purchase order items.
- With reference to note 546668 - FAQ: Delivery split when creating deliveries, all standard fields which are relevant for the delivery split are the same.
- There are customized fields in the purchase order, and they have different values for different delivery items.
Environment
S/4HANA Cloud
Cause
The customized fields are activated in the integration scenario "Purchase Order Item to Delivery on Header Level". Hence the fields are considered during delivery document creation as split criteria.
See the documentation under SAP S/4HANA Cloud > Delivery Management > Extensibility > Process Extensibility for Delivery Documents
Resolution
To avoid delivery splitting, ensure that all the split criteria relevant fields (including customized fields) of all delivery items have the same value.
See Also
3285286 - Delivery split when creating deliveries - S/4HANA Cloud System
SAP Note 546668 - FAQ: Delivery split when creating deliveries
SAP Note 399912 - Split analysis activation during delivery creation
SAP Note 355404 - Why was a delivery split during creation?
Keywords
delivery split, vl01n, customized fields, extensibility, purchase order, delivery header, item, split criteria , KBA , LE-SHP-DL-LA-2CL , Inbound Delivery (Public Cloud) , Problem