Symptom
- The planned quantity in outbound delivery request is altered without any user intervention.
Environment
Reproducing the Issue
2. Proceed to the Delivery Control view and select the Delivery Requests sub-view.
3. Choose the relevant delivery request and click on the Edit button.
4. In the Total Requested Quantity field, observe that the quantity has deviated from the original customer demand.
Cause
- The discrepancy in the planned quantity is due to the business delivering a quantity greater than the requested quantity.
- When over-delivery occurs, execution documents such as outbound delivery request, 3PL request, warehouse request, etc., have their planned quantity adjusted to match the delivered quantity.
- The actual requested quantity can be viewed in sales order and customer demand.
Resolution
- This is a standard system behavior and does not require any changes.
See Also
Keywords
Outbound Delivery, 3PL Request, Planned Quantity, Over-delivery, Business ByDesign, Delivery Request, Total Requested Quantity, Customer Demand. , KBA , AP-ODP-OD , Outbound Delivery , Problem