SAP Knowledge Base Article - Public

3474370 - Schedules are taking very long time to complete in SAP Analytics Cloud (SAC)

Symptom

  • Schedules are taking very long time to complete in SAP Analytics Cloud (SAC)
  • Due to this the report are also getting delayed in receiving at the end user's end.

Environment

SAP Analytics Cloud Version: 2024.8.10

Reproducing the Issue

  1. Login to the tenant.
  2. Go into Calendar.
  3. Select the schedule.

Notice thathe schedule is taking more than 2 hours to complete.

Cause

This issue is currently under investigation by the development team.

Resolution

This issue is currently under investigation by the development team.

Keywords

schedule, delay, 2 hours, cancelled, delayed. , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem

Product

SAP Analytics Cloud 1.0