SAP Knowledge Base Article - Public

3474604 - Error In Groupware Sync: "Unauthorized: Check Authorization Restriction for User"

Symptom

Error in Outlook Groupware synchronization: "SAP Sales Cloud operation failed. (CC-19: Unauthorized: Check authorization restriction for user {service name})"

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

The business service mentioned in the error is not added in the business role of the user.

Resolution

Please add the service to the business role of the affected user as per the below steps:

  1. Click on User Menu button.
  2. Navigate to Settings.
  3. Enter Roles view.
  4. Open affected role.
  5. Under business services section, click on + button.
  6. Make sure you add the service mentioned in the error message.

Keywords

Outlook, Groupware, Sync, Access, Authorization, Restriction, Unauthorized , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0