Symptom
Error in Outlook Groupware synchronization: "SAP Sales Cloud operation failed. (CC-19: Unauthorized: Check authorization restriction for user {service name})"
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
The business service mentioned in the error is not added in the business role of the user.
Resolution
Please add the service to the business role of the affected user as per the below steps:
- Click on User Menu button.
- Navigate to Settings.
- Enter Roles view.
- Open affected role.
- Under business services section, click on + button.
- Make sure you add the service mentioned in the error message.
Keywords
Outlook, Groupware, Sync, Access, Authorization, Restriction, Unauthorized , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0