SAP Knowledge Base Article - Public

3474632 - Load Inline Images Button Is Not Visible For Few Interactions

Symptom

In few ticket interactions, the Load Inline Image button is missing on clicking Reply All/Forward button.

Environment

SAP Cloud for Customer Core applications

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket LMN (where LMN represents ticket ID).
  4. Go to the Interactions facet and click on Reply All button.
  5. Here, you can see the Load Inline Image button is missing even though the image is present in the latest E-mail.

Cause

The latest Inbound E-mail does not have any inline images in it.

Resolution

The "Reply All" button at the top in Timeline/Interaction facet is used to send reply and it considers the latest inbound E-mail for it and not just the latest E-mail. So if the Inbound E-mail contains any Inline/embedded image, then the Load Inline Image button will be visible.  The right "Reply All" button(for an individual mail) is used to reply for that selected e-mail and based on if the inline image is present in the selected mail/not, the Load Inline Image button will be visible.

This is the current expected behavior.

See Also

2923314 - The Load Inline Image Button is Missing in the Ticket Interaction

Keywords

Load Inline Image, Interaction, Timeline, Reply All, Forward, Embedded, Ticket , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions