Symptom
In few ticket interactions, the Load Inline Image button is missing on clicking Reply All/Forward button.
Environment
SAP Cloud for Customer Core applications
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search and open ticket LMN (where LMN represents ticket ID).
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Go to the Interactions facet and click on Reply All button.
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Here, you can see the Load Inline Image button is missing even though the image is present in the latest E-mail.
Cause
The latest Inbound E-mail does not have any inline images in it.
Resolution
The "Reply All" button at the top in Timeline/Interaction facet is used to send reply and it considers the latest inbound E-mail for it and not just the latest E-mail. So if the Inbound E-mail contains any Inline/embedded image, then the Load Inline Image button will be visible. The right "Reply All" button(for an individual mail) is used to reply for that selected e-mail and based on if the inline image is present in the selected mail/not, the Load Inline Image button will be visible.
This is the current expected behavior.
See Also
Keywords
Load Inline Image, Interaction, Timeline, Reply All, Forward, Embedded, Ticket , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem