Symptom
Error to access Groupware side pane in Gmail: "Server-side synchronization was unable to authorize your account."
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
For the integration with Gmail to work, the mailbox access type should be Google Direct Logon.
Resolution
Please follow below steps to fix the issue:
- Log on to your SAP Sales Cloud v2 system.
- Open Settings.
- Navigate to All settings.
- Enter Groupware screen.
- Navigate to Organization tab.
- Edit an existing or create a new one.
- Go to Email configuration tab of the organization.
- In Mailbox access type select Google Direct Logon.
- Save.
- Go to Users tab.
- Open affected user and assign this new organization.
- As the affected user, open left menu.
- Enter Groupware User Settings.
- Select Sync Settings → E-Mail Configuration
- Click on Change.
- Choose Google.
- In the window that appears, log on to your Google account and allow access.
After that the issue should be solved.
Keywords
Gmail, Groupware, Server side, Integration, Outlook, Synchronization, Sync, Authorize , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0