SAP Knowledge Base Article - Public

3474703 - Server-side Synchronization Was Unable to Authorize Your Account

Symptom

Error to access Groupware side pane in Gmail: "Server-side synchronization was unable to authorize your account." 

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

For the integration with Gmail to work, the mailbox access type should be Google Direct Logon.

Resolution

Please follow below steps to fix the issue:

  1. Log on to your SAP Sales Cloud v2 system.
  2. Open Settings.
  3. Navigate to All settings.
  4. Enter Groupware screen.
  5. Navigate to Organization tab.
  6. Edit an existing or create a new one.
  7. Go to Email configuration tab of the organization.
  8. In Mailbox access type select Google Direct Logon.
  9. Save.
  10. Go to Users tab.
  11. Open affected user and assign this new organization.
  12. As the affected user, open left menu.
  13. Enter Groupware User Settings.
  14. Select Sync Settings → E-Mail Configuration
  15. Click on Change.
  16. Choose Google.
  17. In the window that appears, log on to your Google account and allow access.

After that the issue should be solved.

Keywords

Gmail, Groupware, Server side, Integration, Outlook, Synchronization, Sync, Authorize , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0