SAP Knowledge Base Article - Public

3474825 - Custom tokens added to the Email Templates are not visible in Onboardee Email - Onboarding

Symptom

Custom tokens added to the Email Templates are invisible when sending emails to Onboardees.

Environment

SAP SuccessFactors Onboarding

Cause

The custom tokens are trying to get the value from Process > Onboarding Task (Eg. toMessageActivity) in Manage Document Template mapping.

Resolution

This is a system limitation. We do not support retrieving values from Onboarding Tasks.

To request a change for this feature, it is recommended to submit it as an enhancement idea to the Customer Influence page. Refer to the KBA 2090228 for more information.

See Also

2090228 - How to Submit Ideas for SAP SuccessFactors Products

Keywords

OBX, Onboarding, Custom Token, Email Template, Onboardee Email, Onboarding Tasks , KBA , LOD-SF-OBX-NHA , New Hire Activities (activities, tasks, buddy, equipment) , Problem

Product

SAP SuccessFactors Onboarding all versions