SAP Knowledge Base Article - Public

3474870 - Detailed Item Line Information in Outbound Delivery is Not Taken into Outbound Delivery Invoice Request

Symptom

In the outbound process, the sales order line was split into several lines due to the different batch ID assigned. But in the outbound delivery invoice request, these detailed item lines are not taken, there is only one item line to be invoiced. 

You expect the invoice item splits into detailed item lines according to the outbound delivery.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Outbound Logistics - Outbound Deliveries view.
  2. Open the outbound delivery ABC.
  3. In the Items tab, the Line Items tab, there is one item line with delivery quantity as 3 ea. 
  4. In the Detailed Line Items tab, there are for example 2 lines for this product, with different Identified Stock ID assigned.

You expect that in the outbound delivery invoice request, the lines are split into 2 lines according to the Detailed Line Items information. But in the outbound delivery invoice request ABC, only one item line for the product with quantity 3 ea.

 

Cause

The delivery details are not taken into the outbound delivery invoice request as well as the follow-up invoice request. The invoice request line quantity is taken from the line quantity in Line Items tab instead of Detailed Line Items tab.

Resolution

This is the designed system behavior.

See Also

3328758 - The Currency and Payment Terms are not Fetched in the Outbound Delivery Invoice Request from Sales Order

Keywords

outbound delivery detailed line items; not taken into invoice request; customer invoice. , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions