SAP Knowledge Base Article - Public

3474914 - Case Create Screen is Blank

Symptom

The Case Create Screen is blank.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases.
  2. Select + to Create a new Case.
  3. The Screen is blank.

Cause

You have not defined a Case Type in Case Settings.

Resolution

  1. Go to Settings.
  2. Go to Cases.
  3. Go to Case Types.
  4. Create a Case Type from the Sample given.

Keywords

Case, Create, Blank , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0