Symptom
Search function in Account work center view where changes facet is having inconsistency data.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Accounts work center.
- Search and open any Account.
- Go to Changes facet.
- Click on lens Search icon, beside refresh button.
- Text in the change for example "relation type", person name, etc.
- click on search icon.
- No data displayed.
Cause
Search functionality does not display any data in reference to the details as text available in Change Log, which is current behaviour.
Resolution
Change facet display information about the history of changes done in an account.
The Search functionality does not display any data on the change log.
See Also
NA
Keywords
Changes Facet, Search functionality, no data to display , KBA , LOD-CRM-ACC , Account , Problem
Product
Attachments
Pasted image.png |