Symptom
For some users their sync between Server Side Outlook add-in and Cloud for Customer fails with error message
in the groupware settings: ISEC-014: Unexpected Exchange error.
Environment
SAP Cloud for Customer
Cause
A possible cause for this error is the users have time zone Qyzylorda +5h set in their outlook.
The issue comes from Office 365 side where time-zone Qyzylorda is not recognized by Microsoft.
Resolution
To unblock the users sync, have them change time-zone Qyzylorda +5h to any different one which is GMT +5h in their desktop Outlook and run the sync again.
The users must change the time zone in the following three places:
Keywords
ISEC-014: Unexpected Exchange, ISEC-104, Sync, Outlook, server side, Qyzylorda , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem