Symptom
In account detail screen, the Advance search icon is not displayed in the activities all sections of the Activities facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work centre.
- Select the Accounts view.
- Open any Account.
- Go to the Activities facet.
The Advance search icon is not displayed in the all activities sections.
Cause
In the Business Configuration work center, the question Do you want to enable an enhanced activities facet to search and query for Activities in Account, Contact and Individual Customer work center? is not scoped.
Resolution
- Go to the Business Configuration work centre.
- Open the Implementation Projects view.
- Select the Edit Project Scope button.
- Go to the Questions tab.
- Open the Sales element.
- Expand the Account and Activity Management element.
- Select Activity Management.
- Find the question Do you want to enable an enhanced activities facet to search and query for Activities in Account, Contact and Individual Customers work centres? and select the tick box.
- Select Save and Finish.
The Advance search icon/button should now be displayed in the all activities sections of the Activities facet.
See Also
2411486 - Cannot Create a New Email From the Activities Facet of an Individual Customer; Cannot Refresh the Activities
Keywords
Account, Activities tab, advance search, missing , KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , How To