SAP Knowledge Base Article - Public

3475485 - An error was encountered while using Migrate Your Data to upload supplier's bank account data.

Symptom

  • The customer is encountering an error while trying to upload supplier master data with bank account details using the 'Migrate your data' app.
  • The error message states: "Bank xxx for country/region IN does not exist."
  • The customer has confirmed that the Bank key (IFSC code for India) is correct and its length is also correct.

Environment

S/4HANA Cloud 2402

Cause

The issued BANK xxx is not existing in the APP Manage Banks.

Resolution

You can check the bank information in the app Manage Banks and fill the valid bank data in the template or create a new bank data.

Keywords

Migrate Your Data, bank account, Bank xxx for country/region xx does not exist , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , Problem

Product

SAP S/4HANA Cloud Public Edition 2402