SAP Knowledge Base Article - Public

3475722 - Creation Of New Registered Product Does Not Have "Save And Open" And "Save And New" Buttons

Symptom

When you are Creating a New Registered Product Item from within an Installation point does not have "Save And Open" And "Save And New" buttons.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Installed Base Work Center
  2. Go to Installation Point View
  3. Open any Installation Point of type functional location
  4. Navigate to the tab Items Hierarchy
  5. Click Add Item and create a "Root-Level New Registered Product"
  6. In the creation screen there is no option to "Save and Open" and "Save And New"

Cause

Whenever the New Registered Product QC is being launched from any TI screen except from OWL screen, the buttons "Save and Open" and "Save and New" is not shown.

Resolution

This is current standard functionality from application side.

If you want a change in this behavior, please post your idea on the Influence Opportunity Homepage - Customer Influence (sap.com).

Keywords

New Registered Product , Save and Open , Save and New , Installation Point , Missing , OWL , TI , KBA , LOD-LE-IBA-IPO , Installation Point , Product Enhancement

Product

SAP Cloud for Customer core applications all versions