Symptom
You notice that on trying to compose an E-mail the E-mail editor space is not enough and you cannot increase the space even on re-sizing the editor.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- Open any Ticket
- Go to Interactions facet
- Create a new E-mail/reply to an E-mail
- See that the space to write an E-mail is very minimal and you cannot increase the space
Cause
You already have a Template/Signature Template that is applied in the editor.
If there is already a template/signature template which is applied in the editor then this will take up the space in the editor and you can only use the remaining space before the applied template.
Resolution
This is expected system behavior and currently the size of the E-mail editor cannot be increased.
You can post your idea in the Influence Opportunity Homepage - Customer Influence (sap.com) to increase the size of the editor or make the template content start from bottom of the editor so that there is enough space to type in the editor even after a template is applied.
Keywords
Ticket , Editor , Size , Space , Increase , Box , Reply , Outbound , Less , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Known Error