Symptom
When a ticket is release to FSM, Service call has been successfully created and Showing in Document Flow While Navigating to Service-->Tickets-->Document flow.
Getting error when we click on Service Call No. in Document Flow.
Environment
SAP Cloud For Customer
Reproducing the Issue
1. Login to C4C
2. Go to Service-->Ticket.
3. Open Any ticket, which is being released to FSM.
4. Navigate to Document Flow.
5. Click on the Hyperlinked Item.
6. Link opens with Error.
Cause
The configuration was missing under the path:
- Administrator Work Center
- Service and Social view
- Field Service Management subview
- Configure FSM Integration
Resolution
User needs to add the configuration as it was missing under the path: Administrator > Service and Social > Field Service Management Configure FSM Integration,
Add below details and then save.
- FSM url prefix:
- FSM url:
- Account name:
- Client number:
- Client secret: <corresponding correct password>
Keywords
SSO Login, Document flow, C4C to FSM, LOD-CRM-SRP-CSI , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To