Symptom
Duplicate check for leads does not work with identical Email ID.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Leads work center view.
- Click on + to create Lead.
- Enter email Id xxxxx@yyyyy.com, which is an email ID existing in 3 leads already.
- Click on "Check for Duplicates".
- Scroll down to section "Lead Duplicate Check".
- No data reflected in Duplicate Check Results.
Cause
Configuration in Fine tuning activity for Lead duplicate check does not have Email ID as available option, hence system does not consider/show results based on duplicate check for leads with identical email.
Resolution
Email ID is not considered in duplicate check for Leads, which is current behaviour in C4C.
Keywords
Lead, Email ID, Duplicate check , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2108