SAP Knowledge Base Article - Public

3476424 - Service orders are not showing after archiving the ticket

Symptom

After ticket was archived, service orders which were attached in the ticket are missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center
  2. Go to the Implementation Projects work center view
  3. Open Ticket Archiving Configuration and archive tickets
  4. Go to the Administrator work center
  5. Go to the Archiving work center view
  6. Check archived ticket record

Here you will see there is no service order records in the ticket.

Cause

Once the service request is archived, then the BTD reference (link between service request and  service order) will get removed.

Hence, you will not be able to see the link of the service orders for such archived service requests .

Resolution

This is the current system standard behavior.  

Keywords

Ticket, archive, service order, C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions