Symptom
The observation has been made that the 'Forward' button becomes disabled once a Ticket is closed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to the Ticket work center view
- Select a Ticket with closed status
- Open the Ticket and go to Interactions Facet
- Choose an Interactions email and select the Action(3 dot option)
- Forward button is disabled in the action list
Cause
When a Ticket's status is changed to 'Closed', it cannot be further modified.
Therefore, the 'Forward' button is disabled, along with the 'Reply' and 'Reply All' buttons, once the Ticket is closed.
Resolution
This is the system design behavior.
Keywords
Forward; Reply; Reply All; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions