SAP Knowledge Base Article - Public

3476722 - Processor and Ticket Team Consistency Check Not Happening in the Ticket Quick View

Symptom

When using the Ticket Quick View to edit a Team or Processor, the consistency check between the Team and Processor is not maintained.

The same does not happen when editing the Ticket from the Ticket complete UI.

Environment

SAP Cloud for Customer

Cause

The Ticket Quick View was designed to provide users with a quick way to validate data and make simple updates in Tickets. Complex validations, such as the Team and Processor Consistency Check, were not included in order to improve performance.

Resolution

If your company relies on the Team and Processor consistency check on a daily basis, it is recommended to hide or set as Read Only the Processor and Team fields from the Ticket Quick View. This will ensure that the data remains consistent and unchanged.

For such companies, it is advised to guide users to edit the Team and Agent through the Ticket UI or to use the quick buttons "Assign to Team" and "Assign to Agent" which are available under the "More" button. These buttons are faster and operate outside of the Ticket Main UI, allowing validations such as the consistency check to be performed.

Keywords

Not Working; Missing; Service; Group; Processor; To Me , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2405