Symptom
When typing an email address in the To field of the email editor, there is no Contact, Employee or Customer shown in the search result.
Environment
Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Open a Case.
- Select Email Option.
- Select the To field.
- Start typing an Account Email Address.
- No suggestion is given in Contact/Customer search.
Cause
The email address is not maintained as a contact, instead it is listed as email address on an account. This will not be found in To field search.
Resolution
In order for the address to be found it must be assigned to a contact within the account.
Keywords
Email, Contact, Account, To , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0