SAP Knowledge Base Article - Public

3476777 - Attachment type synced as "Standard" from outlook to C4C using SSI

Symptom

While using Outlook Add-in (Server Side Integration), Attachments from outlook are getting synced with Type as "Standard" in C4C.

Environment

SAP Cloud for Customer, Server-side Outlook integration

Reproducing the Issue

1. In Outlook select an email with attachments.
2. Open SAP Side Pane (server side integration).
3. Search for any BO (example - opportunity) then click "Save this item".
4. System gives the option to Save attachments to object, select this option and save.
5. In C4C when searched for the synced email you will notice that the attachments of the email are synced with attachments type = Standard attachment.

Cause

The system is designed in such a way that all the attachments by default are categorized as - attachments type = standard attachments.

Resolution

This is an expected system behavior.

Keywords

Attachments type, standard type, Outlook sync, server side integration , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer core applications all versions