SAP Knowledge Base Article - Public

3476878 - Unable to Access Completed Forms Using an Inactive Employment Account (Global Assignment / Concurrent Employment)

Symptom

When utilizing Global Assignment or Concurrent Employment, users cannot access Completed forms using their inactive employment account because the Performance option is missing from the Home dropdown.

Environment

  • SAP SuccessFactors Performance Management
  • SAP SuccessFactors 360 Reviews
  • SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Log in to SuccessFactors
  2. Switch to the inactive employment record
  3. Select the Home dropdown and Performance is not available

Cause

Currently expected behavior. The system is designed to work as follows when using inactive employment accounts:

  • If an employee's inactive employment has In-Progress forms, the inactive user account can access the Performance Inbox and see both In-Progress and Completed forms.
  • If an employee's inactive employment only has Completed forms, the inactive user account will not have permission to the Performance Inbox.

Resolution

The fix for this issue is planned to be deployed on 2H 2024 release (b2411).

For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.

Workaround

See Also

Keywords

success factors, sf, sfsf, inactive, prior, old, past, previous, assignments, concurrent, employment, multiple, profiles, switch, switching, cannot locate, unavailable, KI2211, PMU-19734, ECT-114530, KM-19155 , KBA , LOD-SF-PM-FRM , Forms & Templates , LOD-SF-EC-GA , Global Assignment , LOD-SF-EC-CON , Concurrent Employment , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , LOD-SF-MTR-ADM , Admin Center, RBP, Permissions and Settings , LOD-SF-MTR-FRM , Forms and Templates , Known Error

Product

SAP SuccessFactors Employee Central 2211 ; SAP SuccessFactors Performance & Goals 2211