Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Save Query Button is disabled in the advanced search of the Ticket screen
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- Choose Advanced Filter Option
- Save Query is greyed out
Cause
The Save Query option is greyed out by standard as the Organize Queries option is expected to be used instead.
Resolution
This is the expected behaviour of the system.
Keywords
Save Query, Organize Queries, Organize, Query, Queries , Grayed , Disabled , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions
Attachments
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