SAP Knowledge Base Article - Public

3477319 - Save Query Button is disabled in the advanced search of the Ticket screen

Symptom

Save Query Button is disabled in the advanced search of the Ticket screen

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Go to Service
  2. Go to Tickets
  3. Choose Advanced Filter Option
  4. Save Query is greyed out

Cause

The Save Query option is greyed out as standard as the Organize Queries option is expected to be used instead.

Resolution

This is the expected behaviour of the system.

Keywords

Save Query, Organize Queries, Organize, Query, Queries , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications 2405

Attachments

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