Symptom
You are working with tasks and you noticed the new button of section 'follow-up items' is disabled for some tasks and enabled for others. You wonder the logic on it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work center.
- Open the Tasks view.
- Select the Related Items tab.
You see the 'New' button of section 'follow-up items' disabled.
Cause
This button will only be enabled in case task is linked to an active account.
Resolution
This is the system current standard behavior. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
New, Button, Section, Follow-up, Items, Task, Disabled, Greyed, Out, Incorrect, Missing, followup, follow-up, /Root/IsAccountActive , KBA , LOD-CRM-ACT , Activities , Problem